[@fuck.it] - Status - Open-Xchange is back up – Incident details

This page gives you the raw, unfiltered truth about our uptime. If anything breaks, we’ll admit it here — no PR spin, no hiding.

We believe in transparency. If we fuck up, you’ll know first. Check back anytime or subscribe to updates if you're into that sort of thing.

Thanks for trusting [@fuck.it].
No ads. No tracking. No apologies.

Open-Xchange is back up

Resolved
Degraded performance
Started 14 days agoLasted about 4 hours

Affected

Open-Xchange

Operational from 6:04 PM to 6:04 PM, Degraded performance from 6:04 PM to 10:04 PM

Website [https://fuck.it]

Operational from 6:04 PM to 10:04 PM

Webmail [https://webmail.fuck.it]

Operational from 6:04 PM to 6:04 PM, Degraded performance from 6:04 PM to 10:04 PM

IMAP Server [imap.fuck.it]

Operational from 6:04 PM to 6:04 PM, Degraded performance from 6:04 PM to 10:04 PM

POP3 Server [pop.fuck.it]

Operational from 6:04 PM to 6:04 PM, Degraded performance from 6:04 PM to 10:04 PM

SMTP Server [smtp.fuck.it]

Operational from 6:04 PM to 6:04 PM, Degraded performance from 6:04 PM to 10:04 PM

Updates
  • Resolved
    Resolved
    Open-Xchange, Website [https://fuck.it], Webmail [https://webmail.fuck.it], IMAP Server [imap.fuck.it], POP3 Server [pop.fuck.it], SMTP Server [smtp.fuck.it], CalDAV & CardDAV [dav.fuck.it] are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Open-Xchange, Website [https://fuck.it], Webmail [https://webmail.fuck.it], IMAP Server [imap.fuck.it], POP3 Server [pop.fuck.it], SMTP Server [smtp.fuck.it], CalDAV & CardDAV [dav.fuck.it] are down at the moment. This incident was automatically created by Instatus monitoring.